Kategorien
bla bla bla

Wen’s interessiert

Ihr könnt viel Zeit sparen, wenn ihr unter Linux nicht versucht BIRT 2.1 unter Eclipse 3.2 zum laufen zu kriegen: Es gibt Inkompatibilitäten zwischen SWT und GTK2.

Besser ist es auf die Distributions-Pakete zu verzichten und gleich Eclipse 3.3 nach /opt zu werfen – erspart viele Nerven und blöde Ausreden im Freitext-Feld der Arbeitszeiterfassung.

Von renke

IT-Ratte (oder Systemadministrator), hat nen neues Spielzeug gekriegt und wird die "Genese" des Servers hier bebloggen.

21 ist nur die halbe Wahrheit.

2 Antworten auf „Wen’s interessiert“

Kommentare sind geschlossen.